Skip to content Skip to main navigation Skip to footer
Log4j Vulnerability Security Notice
Two of our products—Phonexia Orbis and Phonexia Voice Verify—are potentially susceptible to this exploit due to their usage of the 3rd-party component from Elastic for Elasticsearch and Logstash. Even though these on-premises and private cloud solutions are unlikely to be affected without direct access to the internet, we are working on a fix with the highest priority. Relevant customers will be informed, and the fix will be provided in the next update of both products. The rest of the Phonexia portfolio is NOT affected by this security issue.